Monitoring not able to receive data from DO-Agent in SFO2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Monitoring for Droplets in our SFO2 region. Droplet Monitoring should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Aug 01, 2018 - 17:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Monitoring for Droplets in our SFO2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Aug 01, 2018 - 16:41 UTC
Identified
Our engineering team has identified the cause of the issue with Monitoring for Droplets in our SFO2 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 5 months ago. Aug 01, 2018 - 16:14 UTC
Investigating
Our engineering team is investigating an issue with Monitoring impacting graphs for Droplets in our SFO2 region. During this time, you may not find recent monitoring data for your droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Aug 01, 2018 - 15:40 UTC
This incident affected: Services (Monitoring) and Regions (SFO2).