Service Creation Issues across all regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting creation of new Droplets and services across all regions. All systems should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team right away. We apologize for any inconvenience, and we appreciate your patience throughout this process..
Posted Sep 27, 2019 - 19:33 UTC
Monitoring
Our engineering team has observed issues affecting creation of new Droplets and services across all regions. Services impacted would include Droplet, Load Balancer, Kubernetes cluster and Managed Database creation in any region. Our Engineering team has applied a fix and we will continue to monitor the situation for any further issues. We apologize for the inconvenience and will share an update once we have confirmed that this matter can be considered resolved.
Posted Sep 27, 2019 - 18:49 UTC
This incident affected: Regions (Global) and Services (Event Processing).