Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issues affecting access to the Cloud Control Panel have been fully resolved. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Sep 01, 2022 - 19:09 UTC
Monitoring
Our engineering team has completed the rollback and we can confirm that the Cloud Control Panel is now accessible. We are continuing to monitor the situation for stability and will post an update once we confirm the issue is fully resolved. Thank you for your patience.
Posted Sep 01, 2022 - 17:40 UTC
Identified
Our engineering team has identified an issue with accessing our Cloud Control Panel. During this time, users may experience intermittent errors while trying to login or interact with the Cloud Control Panel. Our team has initiated a rollback to mitigate the issue and we will post an update as soon as possible. We apologize for the inconvenience.
Posted Sep 01, 2022 - 17:10 UTC
This incident affected: Services (Cloud Control Panel).