Spaces Issue in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our NYC3 region. Accessing Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 02, 2020 - 12:35 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 02, 2020 - 12:11 UTC
Update
Our Engineering team continues to investigate the issue with Spaces in our NYC3 region that is currently impacting accessing Spaces or inaccessibility with our Spaces. We appreciate your patience and will post an update as soon as additional information is available.
Posted Jan 02, 2020 - 09:41 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our NYC3 region. During this time you may experience errors accessing Spaces or inaccessibility with our Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 02, 2020 - 06:37 UTC
This incident affected: Regions (NYC3) and Services (Spaces).