App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our Engineering team has verified that the issues impacting App Platform deployments are completely resolved, and all new deployments/updates should now be functioning normally. Thanks again for your patience, and we apologize for any inconvenience. If you experience any further issues at all, then please open a ticket with our Support team.
Posted Jun 16, 2021 - 14:03 UTC
Monitoring
The third-party provider has addressed and resolved the issues impacting App platform deployments, and we are currently monitoring the situation closely. We will post an update as soon as we confirm that the issue has been fully fixed. Thank you for your patience!
Posted Jun 16, 2021 - 13:14 UTC
Identified
Our engineers have identified an issue with a third-party provider impacting App Platform deployments. During this time, App Platform users may experience delays when deploying new apps or when deploying updates to existing apps. Existing apps should continue to function normally in their current state. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Jun 16, 2021 - 12:54 UTC
This incident affected: Regions (Global) and Services (App Platform).