Support Center Issues Preventing Ticket Creation
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the Support Center. Users should be able to successfully create tickets at this time. If you continue to experience problems, please reach out to our Social Media support team. We apologize for any inconvenience.
Posted Dec 12, 2020 - 00:39 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting the Support Center and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 11, 2020 - 23:48 UTC
Identified
Our Engineering team has identified the cause of the issue impacting the Support Center and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Dec 11, 2020 - 23:42 UTC
Investigating
Our Engineering team is investigating an issue impacting the Support Center. During this time, users may experience issues creating new support tickets. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 11, 2020 - 23:38 UTC
This incident affected: Regions (Global) and Services (Support Center).