Block Storage API Issues Across Multiple Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage Volumes. API actions relating to Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 21, 2019 - 22:29 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Block Storage Volumes across multiple regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 21, 2019 - 21:43 UTC
Investigating
Our engineering team is investigating an issue with Block Storage across multiple regions that may result in delays or errors when calling API actions relating to Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 21, 2019 - 21:29 UTC
This incident affected: Services (Block Storage) and Regions (BLR1, FRA1, NYC3, SFO2, TOR1).