Issues with Creating Managed Kubernetes Clusters
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating managed Kubernetes clusters, and all systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 29 days ago. Aug 22, 2019 - 20:39 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating managed Kubernetes clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 29 days ago. Aug 22, 2019 - 20:09 UTC
Identified
Our engineering team has identified the cause of the issue creating managed Kubernetes clusters and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 29 days ago. Aug 22, 2019 - 19:03 UTC
Investigating
Our Engineering team is investigating an issue creating managed Kubernetes clusters. During this time, users may experience issues with creating clusters successfully in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 29 days ago. Aug 22, 2019 - 18:53 UTC
This incident affected: Regions (Global) and Services (Kubernetes).