Networking management via Cloud Panel and API Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with our API and networking in our Cloud Panel. Clound Control Panel should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 02, 2020 - 11:13 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with our API and networking in our Cloud Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 02, 2020 - 10:27 UTC
Identified
Our Engineering team has identified the cause of the issue with our API and networking in our Cloud Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 02, 2020 - 09:53 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 09:05 UTC
Investigating
Our engineering team is investigating an issue with our API and networking in our Cloud Panel. During this time, users may experience issues while navigating our Cloud Control Panel and/or experience errors when using the API. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 02, 2020 - 09:04 UTC
This incident affected: Services (API, Networking) and Regions (Global).