DigitalOcean Services Status

App Platform and Container Registry
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue with our App Platform and Container Registry services has been fully resolved. If you continue to experience any trouble with these services, please open a ticket with our support team. Thank you for your patience and we apologize for the inconvenience.
Posted May 06, 2024 - 18:43 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our App Platform and Container Registry services and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted May 06, 2024 - 18:00 UTC
Update
Our Engineering team is still investigating the issue with App Platform and Container Registry. Currently, only a subset of users will continue to see errors with App Platform deployments and Container Registry.

We will post an update as soon as additional information is available.
Posted May 06, 2024 - 15:30 UTC
Investigating
Our Engineering team is investigating an issue with the DigitalOcean Container Registry and App Platform. At this time, users may find App Platform builds failing. Users may also experience issues while pushing images to the DigitalOcean Container Registry.

We apologize for the inconvenience and will share an update once we have more information.
Posted May 06, 2024 - 10:29 UTC
This incident affected: Container Registry (AMS3, NYC3, SFO3, SGP1, SYD1) and App Platform (Amsterdam, New York, San Francisco, Singapore, Sydney).