DigitalOcean Services Status

Spaces Availability in FRA1

Incident Report for DigitalOcean

Resolved

Our Engineering team has confirmed the resolution for the issue that was impacting Spaces availability in the FRA1 region.

We have completed monitoring and confirmed that system performance has returned to normal. All operations including uploads, object retrieval, and bucket listings are now fully functional and stable. If you continue to experience any issues please open a ticket with our Support team for further review.
Posted Jun 16, 2025 - 17:57 UTC

Monitoring

Our Engineering team has implemented a fix to address the issue affecting Spaces availability in the FRA1 region.

We are now monitoring system performance to ensure stability. Error rates have returned to normal levels, and all the Spaces operations appear to be functional now. We will post an update once the issue is resolved completely.
Posted Jun 16, 2025 - 15:25 UTC

Investigating

Our Engineering team is currently investigating an issue affecting Spaces availability in the FRA1 region.

During this time, you may experience an increased error rate when attempting to upload, retrieve, or list objects using the Spaces system.

We understand the inconvenience this may cause and are working urgently to identify the root cause. Further updates will be provided as soon as more information is available.
Posted Jun 16, 2025 - 14:58 UTC
This incident affected: Spaces (FRA1).