Issues with Block Storage Volume Resizes in All Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting block storage Volume resizes in all regions. Volumes should now resize normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 20, 2020 - 21:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting block storage Volume resizes. While investigating and implementing this fix, our team determined this issue affected all regions, rather than just FRA1. The fix has been deployed to all regions, and we are monitoring the situation closely. A subset of Volumes which were resized during this period may have experienced some corruption, and we will be reaching out directly to any users impacted by this. Thanks again for your patience, and we'll share an update once we believe the matter to be fully resolved.
Posted Mar 20, 2020 - 18:21 UTC
Identified
Our engineering team has identified the cause of issues impacting block storage Volume resize events in the FRA1 region, and are actively working on a fix. Thank you for your patience, and we'll share an update once more information is available.
Posted Mar 20, 2020 - 16:00 UTC
Investigating
Our engineering team is currently investigating an issue impacting block storage Volume resize events in the FRA1 region. During this time, users may experience FRA1 Volumes not resizing correctly, and/or FRA1 Volumes becoming read-only after a resize has completed. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 20, 2020 - 13:54 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).