Spaces Availability in SFO3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces availability in our SFO3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Nov 19, 2021 - 07:13 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting Spaces in our SFO3 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Nov 19, 2021 - 06:11 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces in the SFO3 region. During this time, some users may experience 426 errors when trying to store files in their SFO3 Spaces Buckets. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 19, 2021 - 05:59 UTC
This incident affected: Regions (SFO3) and Services (Spaces).