Authoritative DNS Resolver Issues on SFO3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with authoritative DNS resolvers in SFO3. Updating DNS records should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 19, 2021 - 06:19 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with our SFO3 authoritative DNS resolvers and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 19, 2021 - 02:24 UTC
Investigating
Our engineering team is investigating an issue with authoritative DNS resolvers. During this time, you may experience issues updating DNS. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2021 - 02:15 UTC
This incident affected: Services (DNS) and Regions (SFO3).