Issues with API Service
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues with API service availability. All associated components and services are now functioning normally. Thanks for your patience throughout this process. If you have any questions or concerns, please reach out to Support by opening a ticket from within your account.
Posted Mar 17, 2021 - 15:43 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with API service availability and is currently monitoring the situation. We will post an update as soon as the issue is completely resolved.
Posted Mar 17, 2021 - 15:13 UTC
Investigating
Our Engineering team is investigating a drop in availability for an internal API service. At this time, users may experience timeouts or errors when creating, reading, updating, or deleting (CRUD) services such as Cloud Firewalls, Load Balancers, Monitoring alerts, resource tagging, and others. We are working to identify user impact as well as resolve the issue and will post an update as soon as we have further information. Thank you for your patience.
Posted Mar 17, 2021 - 13:59 UTC
This incident affected: Services (API) and Regions (Global).