Errors when creating Droplets
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with errors when attempting to create Droplets. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Nov 17, 2018 - 21:36 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with errors when creating Droplets and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Nov 17, 2018 - 20:48 UTC
Identified
Our engineering team has identified the cause of the issue with errors when creating Droplets and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Nov 17, 2018 - 20:26 UTC
Investigating
Our engineering team is investigating an issue with errors being reported when attempting to create a Droplet using the Cloud Control Panel and the API. During this time, you may experience trouble deploying new Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Nov 17, 2018 - 19:34 UTC
This incident affected: Services (API, Cloud Control Panel, Droplets).