Transit Network connectivity in SGP1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has observed mitigated impact for this issue, due to actions taken upstream. Users should no longer experience any network latency/packet loss on Droplets and Droplet-based services from SGP to the EU region. App Platform health checks should now pass as expected.

We apologize for the inconvenience. If you're still experiencing any issues, please open a support ticket.
Posted Aug 11, 2022 - 15:15 UTC
Investigating
Our Engineering team is aware of an upstream issue impacting network connectivity from SGP to the EU region. During this time, users may experience network latency/packet loss on Droplets and Droplet-based services from SGP to the EU region.

We are also seeing App Platform health checks fail as a result of this issue.

Our Engineering team is investigating any possible mitigations to work around this upstream issue. We will provide an update as soon as further information is available.
Posted Aug 11, 2022 - 14:26 UTC
This incident affected: Regions (SGP1) and Services (Networking).