Droplet Creation In NYC2
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues impacting Droplet creations in NYC2 and everything should now be operating normally. Thanks for your patience throughout this process. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Oct 27, 2021 - 16:10 UTC
Monitoring
Our engineering team was able to identify the cause of the issue with Droplet creations in NYC2 and a fix has been put in place. We are monitoring the situation again and will post an update as soon as the issue is confirmed to be fully resolved.
Posted Oct 27, 2021 - 15:37 UTC
Identified
During the monitoring phase, our engineers observed recurring problems with Droplet creations in the NYC2 region. At this moment, some users may experience errors when attempting to create a Droplet in our NYC2 region. We are actively working to find a quick resolution for these issues and we will post an update as soon as additional information is available.
Posted Oct 27, 2021 - 15:05 UTC
Monitoring
Our Engineering team has implemented a fix for the issue impacting Droplet creations in our NYC2 region. We're now monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Oct 27, 2021 - 12:43 UTC
Investigating
Our Engineering team is currently investigating an issue with Droplet creation in NYC2. During this time, users may experience issues while deploying new droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 27, 2021 - 11:47 UTC
This incident affected: Regions (NYC2) and Services (Droplets).