Managed Kubernetes Provisioning Errors
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Managed Kubernetes cluster creation through the control panel. New Managed Kubernetes cluster creations should be provisioning successfully at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 03, 2021 - 04:01 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Managed Kubernetes cluster creation and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 03, 2021 - 03:28 UTC
Identified
Our Engineering team has identified the cause of the issue impacting Managed Kubernetes cluster creation and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 03, 2021 - 02:01 UTC
Investigating
Our Engineering team is investigating an issue impacting Managed Kubernetes cluster creation. During this time, users may experience issues provisioning new Kubernetes clusters when using the control panel. Managed Kubernetes cluster creations using the API are not impacted at this time. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 03, 2021 - 01:17 UTC
This incident affected: Regions (Global) and Services (Kubernetes).