Errors when Creating Let's Encrypt Certificates
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue resulting in errors when creating Let's Encrypt Certificates from the Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Dec 15, 2018 - 22:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue resulting in errors when creating Let'S Encrypt Certificates from the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Dec 15, 2018 - 21:26 UTC
Identified
Our engineering team has identified an issue with creating Let's Encrypt certificates from the Cloud Control Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 6 months ago. Dec 15, 2018 - 21:01 UTC
This incident affected: Services (Cloud Control Panel).