DigitalOcean Services Status

Spaces CDN in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the resolution of the issue impacting Spaces CDN in our SGP1 region.

From 03:02 UTC - 05:15 UTC, users were experiencing errors for objects served over the CDN.

We apologize for the inconvenience. If you have any questions or continue to experience issues, please reach out via a Support ticket on your account.
Posted Feb 05, 2024 - 05:54 UTC
Monitoring
Our Engineering team has applied a fix to mitigate the issue related to the Spaces CDN in the SGP1 region. Users should no longer experience errors for objects served over the CDN.

We apologize for the inconvenience and will post another update once we're confident that the issue is fully resolved.
Posted Feb 05, 2024 - 05:10 UTC
Identified
From 03:02 UTC, our Engineering team has identified an issue with the Spaces CDN in our SGP1 region and is actively working on a fix. During this time, users may experience errors for objects served over the CDN.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 05, 2024 - 04:52 UTC
This incident affected: Spaces CDN (SGP1).