Issues with Provisioning Droplets and Managed Databases Instances in SGP1 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting creation of Droplets and Managed Databases in our SGP1 region, and new create events have been consistently successful in this region for some time now. Thanks again for your patience here, and if you experience any further issues then please open a ticket with our support team.
Posted Feb 20, 2021 - 17:56 UTC
Update
Thank you for your ongoing patience while our engineers continue to work on a permanent fix for this issue. In the meantime, if you experience any issues with creating Basic (Shared CPU) Droplets or Managed Databases in SGP1 and require an urgent deployment, then we suggest selecting another region outside SGP1. Thanks again, and we'll share more information as soon as it's available.
Posted Feb 18, 2021 - 20:44 UTC
Update
Our engineering team continues to make progress on the issue impacting creation of Droplets and Managed Databases in the SGP1 region. During this time, some users may experience errors when creating Basic (Shared CPU) Droplets and Managed Databases in SGP1. Our engineering team has taken steps to mitigate some of the impact from this issue, but we do not expect to resolve it completely for another 24 hours or more. We will continue to provide updates as information becomes available, and we appreciate your patience throughout this process.
Posted Feb 18, 2021 - 20:08 UTC
Identified
Our Engineering team has identified the issue with creation of Droplets and Managed Database Instances in our SGP1 region and we are actively working on it. We will post an update as soon as additional information is available.
Posted Feb 18, 2021 - 12:59 UTC
This incident affected: Services (Droplets, Managed Databases) and Regions (SGP1).