DigitalOcean Services Status

Intermittent Errors with Llama 3.3-70B

Incident Report for DigitalOcean

Resolved

Issue resolved.
Cause: A few requests made to the Llama 3.3-70B model caused issues.
Impact: Intermittent errors when interacting with the model through serverless inference and/or with agents created using this model.
Contact support if issues persist.
Posted Feb 26, 2026 - 22:23 UTC

Monitoring

Fix deployed. Monitoring resources related to the Llama 3.3-70B.
Users should no longer experience intermittent errors when making serverless inference requests via APIs and Agents . Awaiting confirmation before closure.
Posted Feb 26, 2026 - 21:52 UTC

Investigating

We are currently investigating an issue affecting the Llama 3.3-70B model.
Symptoms: Users may encounter intermittent errors when making serverless inference requests via APIs and Agents.
Current Status: Our engineering team is actively investigating the issue to determine the root cause.
Posted Feb 26, 2026 - 16:00 UTC
This incident affected: GenAI Platform.