As of 15:45 UTC, our Engineering team has confirmed the full resolution of the issue that impacted network reachability in the LON1 region. All services and resources should now be fully reachable.
If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Thank you for your patience and we apologize for any inconvenience.
Posted Oct 26, 2023 - 15:52 UTC
Monitoring
The network issues affecting our LON1 region have been mitigated. Users should no longer experience packet loss/latency, timeouts, and related issues with Droplet-based services in this region, including Droplets, Managed Kubernetes, and Managed Database.
We will continue to monitor network conditions for a period of time to establish a return to pre-incident conditions.
Posted Oct 26, 2023 - 15:18 UTC
Identified
Our Engineering team has identified the cause of the issue impacting the networking in the LON1 region and is actively working on a fix. During this time, users may still experience packet loss/latency, timeouts, and related issues with Droplet-based services in these regions, including Droplets, Managed Kubernetes, and Managed Database.
We will post an update as soon as additional information is available.
Posted Oct 26, 2023 - 14:25 UTC
Investigating
As of 11:40 UTC, our Engineering team is investigating an issue impacting the networking in the LON1 region. During this time, a subset of users may experience packet loss/latency, timeouts, and related issues with Droplet-based services in this region, including Droplets, Managed Kubernetes, and Managed Database.
We will share an update once we have further information.