DigitalOcean Services Status

Network Connectivity in SGP1 Region
Incident Report for DigitalOcean
Resolved
From 21:35 to 00:45 UTC, users may have experienced networking connectivity issues in our SGP1 region, which impacted a subset of DigitalOcean services.

Our Engineering team has confirmed the full resolution of the issue. Users should be able to access all resources as normal.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 19, 2024 - 01:35 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with networking in our SGP1 region, which impacted a subset of DigitalOcean services.

Users should be able to access all resources correctly at this time.

We are currently monitoring the situation and will post an update as soon as we confirm the issue is fully resolved.
Posted Sep 19, 2024 - 01:00 UTC
Identified
Our Engineering team has identified the cause of impacting networking connectivity issues with DigitalOcean services including Droplets, Managed Kubernetes and App Platform in the SGP1 region and is actively working on a fix. Once we have additional information, we will share another update.
Posted Sep 19, 2024 - 00:35 UTC
Investigating
As of 21:35 UTC, our Engineering team is investigating reports of networking connectivity issues in our SGP1 region. Users may experience issues with DigitalOcean services including Droplets, Managed Kubernetes and App Platform. We will share an update once we have further information.
Posted Sep 18, 2024 - 23:10 UTC
This incident affected: Kubernetes (SGP1), Managed Databases (SGP1), Droplets (SGP1), and Networking (SGP1).