Volume Performance Issues in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Volumes being slow in our NYC3 region. Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 15, 2019 - 21:17 UTC
Monitoring
Our Engineering team has completed the maintenance, and the issue with latency for Volumes in our NYC3 region should now be resolved. Our team in monitoring the situation, and we will post an update as soon as we confirm the issue is fully resolved.
Posted Dec 15, 2019 - 20:48 UTC
Update
Our Engineering team is now performing emergency maintenance to help ensure that performance continues to be stable. During this time, there is a small chance that users may experience latency for Volumes in the NYC3 region, but we do not expect to see this impact. Once the maintenance has been completed, we will post another update. Thank you for your patience!
Posted Dec 15, 2019 - 20:11 UTC
Update
Our Engineering team continues to investigate the issue with Volume latency in our NYC3 region. At this time, users should no longer be experiencing any impact, and requests should be performing as normal. Our team is still looking to identify the root cause for the incident, and we will post an update as soon as we have further information.
Posted Dec 15, 2019 - 18:57 UTC
Update
Our Engineering team continues to investigate the issue with Volume latency in our NYC3 Region. At this time, users may experience some latency for requests to impacted Volumes. As soon as we have further information, we will share another update.
Posted Dec 15, 2019 - 16:04 UTC
Investigating
Our Engineering team is investigating an issue with Volumes being slow in our NYC3 region. During this time you may experience slowness in accessing Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 15, 2019 - 12:42 UTC
This incident affected: Services (Block Storage) and Regions (NYC3).