Network Connectivity in SGP1 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue impacting networking in our SGP1 region.

From 14:01 UTC to 14:45 UTC, Users may have experienced network timeouts, packet loss, and/or increased latency in the SGP1 region.

If you continue to experience problems, please open a ticket with our Support team. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 11, 2022 - 18:15 UTC
Monitoring
Our engineering team has confirmed the resolution of the issue with networking in our SGP1 region. We are monitoring the situation and will post an update as soon as we confirm the issue is fully resolved
Posted Nov 11, 2022 - 16:35 UTC
Identified
Our Engineering team has identified an issue with networking in our SGP1 region. Beginning 14:01 UTC, users may be experiencing network timeouts, packet loss, and/or increased latency in the SGP1 region. Our team is working to mitigate the impact and we will share an update once we have more information.
Posted Nov 11, 2022 - 15:00 UTC
This incident affected: Regions (SGP1) and Services (Networking).