Spaces issue in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineers have resolved the issue impacting Spaces in our SGP1 region, and all services should now be operating normally. We apologize for the inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to Support for assistance.
Posted Oct 07, 2020 - 13:17 UTC
Monitoring
Our Engineering team has identified the issue with Spaces in our SGP1 region and has implemented a fix. At this time we are monitoring the situation for stability. We will post an update once we confirm the situation is resolved. Thank you for your patience.
Posted Oct 07, 2020 - 12:28 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SGP1 region. During this time you may experience timeouts and slow requests while accessing Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 07, 2020 - 11:56 UTC
This incident affected: Regions (SGP1) and Services (Spaces).