Control Panel Load Balancers Graphs Issue
Incident Report for DigitalOcean
Resolved
This issue affecting Load Balancers graphs has been confirmed to be resolved. If you continue to experience any issues please reach out to our Support team for further assistance.
Posted 16 days ago. Sep 09, 2017 - 01:31 UTC
Monitoring
Our engineering team has resolved this issue affecting Load Balancers graphs and will continue to monitor moving forward. In the meantime if you continue to experience any issues with this please feel free to reach out to our Support team.
Posted 16 days ago. Sep 09, 2017 - 00:31 UTC
Identified
Our engineering team has identified a cause for this issue affecting Load Balancers graphs and is rolling out a fix. Other functionality of the Load Balancer is not affected.
Posted 16 days ago. Sep 08, 2017 - 22:26 UTC
Investigating
Our engineers are investigating a control panel issue for Load Balancers graphs not functioning. Other functionality of the Load Balancer is not affected.
Posted 17 days ago. Sep 07, 2017 - 20:00 UTC
This incident affected: Services (Load Balancers).