DigitalOcean Services Status

GenAI Platform

Incident Report for DigitalOcean

Resolved

Our Engineering team has confirmed that the issue affecting the GenAI Platform DeepSeek model has been fully resolved. Users should no longer encounter the message "It looks like the agent ran out of tokens while reasoning. Please try again or increase the max tokens."

All functionality remains unaffected, and users should no longer experience any interruptions.

If you continue to experience any issues, please reach out to our support team by opening a ticket from within your Cloud Control Panel.
Posted May 13, 2025 - 23:22 UTC

Monitoring

Our Engineering team has implemented a fix to address the issue impacting the GenAI Platform's DeepSeek model, where some users were encountering the message "It looks like the agent ran out of tokens while reasoning. Please try again or increase the max tokens".

At this time, users should be seeing agents run normally.

We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted May 13, 2025 - 22:51 UTC

Investigating

Our Engineering Team is currently investigating an issue with the GenAI Platform DeepSeek model where some users may encounter the message "It looks like the agent ran out of tokens while reasoning. Please try again or increase the max tokens."

We will provide an update as soon as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted May 13, 2025 - 21:50 UTC
This incident affected: GenAI Platform.