From 16:10 UTC to 22:46 UTC, users may have experienced issues while executing Managed Database CRUD Operations.
Our Engineering team has confirmed the full resolution of the issue impacting Managed Database CRUD Operations, and all systems are now operating normally. Users may safely resume operations, including upgrades, resizes, forking, and ad-hoc maintenance patches.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 11, 2024 - 00:56 UTC
Monitoring
Our Engineering team has implemented a fix for the issue impacting Managed Database CRUD Operations. The team is monitoring the situation, and we will share an update once this is fully resolved.
Posted Dec 10, 2024 - 22:54 UTC
Identified
Our Engineering team has identified the cause of the issue that is impacting Managed Database CRUD Operations and is actively working on a fix.
To avoid potential downtime, we continue to ask users to refrain from performing operations that trigger node rotations, such as upgrades, resizes, forking, and ad-hoc maintenance patches.
Existing database clusters remain unaffected as long as no node rotation occurs due to DNS issues, and all other services are functioning as expected.
We apologize for any inconvenience caused and appreciate your patience as we work diligently to address the situation. Further updates will be shared as soon as they become available.
Posted Dec 10, 2024 - 22:44 UTC
Update
During our investigation, we identified that operations triggering node rotation, such as upgrades, resizes, forking and ad-hoc maintenance patches, may also be impacted. To prevent potential downtime, we recommend avoiding these operations until the issue is fully resolved.
We apologize for the inconvenience and appreciate your patience as we work to address the situation.
Posted Dec 10, 2024 - 20:11 UTC
Investigating
Our Engineering team is investigating an issue causing Managed Database clusters to take longer than usual to be created. Our team is currently assessing the root cause and working to resolve the issue as quickly as possible.
Existing database clusters are not affected, and all other services are operating normally.
We apologize for any inconvenience this may cause and will share an update as soon as we have more information.
Posted Dec 10, 2024 - 19:22 UTC
This incident affected: Managed Databases (Global).