DigitalOcean Services Status

Managed Databases Control Plane
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that this incident has been fully resolved.

We appreciate your patience throughout this process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Mar 27, 2024 - 05:01 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with our Managed Databases services. At this time, users should no longer face issues creating, resizing, or updating trusted sources for PostgreSQL, MySQL, Redis, and Kafka clusters, in any region.

We are monitoring the situation closely and will post an update as soon as we confirm the issue is fully resolved.
Posted Mar 27, 2024 - 04:42 UTC
Identified
As of 00:30 UTC, our Engineering team has identified an issue that impacts the control plane for Managed Databases. Users may experience errors with creating, resizing, or updating trusted sources for PostgreSQL, MySQL, Redis, and Kafka clusters, in all regions.

Due to updates to trusted sources being impacted, connections to Database clusters from newly added trusted sources will fail. This includes new Managed Kubernetes nodes, Droplets, and Apps using Databases.

Our team is working to deploy a fix and we will provide another update soon.
Posted Mar 27, 2024 - 03:55 UTC
This incident affected: Managed Databases (AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO2, SFO3, SGP1, SYD1, TOR1).