DigitalOcean Services Status

GenAI with Cloud Panel

Incident Report for DigitalOcean

Resolved

Our Engineering Team has confirmed that the issue affecting GenAI agents in the Cloud has been fully resolved. Users should no longer see the "Failed to Update" banner and all functionality remains unaffected.

If you continue to experience any problems, please reach out to our support team by opening a ticket from within your Cloud Control Panel.
Posted Feb 05, 2025 - 03:26 UTC

Monitoring

Our Engineering team has implemented a fix to resolve the issues impacting GenAI agents in the Cloud. The banner should no longer appear, and functionality remains unaffected.

We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Feb 05, 2025 - 02:09 UTC

Identified

Our Engineering Team has identified an issue with GenAI agents where some customers may see a "Failed to Update" banner in the Cloud. Despite this message, customers can still update their images and use them as normal.

We apologize for the inconvenience and will provide another update as soon as possible.
Posted Feb 04, 2025 - 20:41 UTC
This incident affected: GenAI Platform.