Networking issue impacting multiple services in FRA1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed resolution of the issue with networking in our FRA1 region. All services should now be operating normally. If you continue to experience any issues, please open a Support ticket with our team.
Posted Apr 20, 2020 - 13:37 UTC
Update
Our Engineering team has deployed a fix for the issue with networking in our FRA1 region, and is currently monitoring the situation for stability. At this time, users should no longer be seeing issues. As soon as we confirm the issue is fully resolved, we will post another update. Thank you for your patience.
Posted Apr 20, 2020 - 12:54 UTC
Update
Our Engineering team continues to monitor the networking situation impacting multiple services in our FRA1 region. Furthermore we are working with an external service provider to tackle any possible inter network issues. We will post an update as soon as the issue is fully resolved.
Posted Apr 20, 2020 - 12:02 UTC
Monitoring
Our Engineering team is currently monitoring the networking situation impacting multiple services in our FRA1 region. We will post an update as soon as the issue is fully resolved.
Posted Apr 20, 2020 - 09:22 UTC
Investigating
Our Engineering team is investigating an issue with networking which is impacting multiple services in FRA1 region. During this time, you may experience slow response from services. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 20, 2020 - 07:06 UTC
This incident affected: Services (API, DNS, Droplets, Kubernetes, Networking) and Regions (FRA1).