DigitalOcean Services Status

Events for Droplets with Reserved IP's in Multiple Regions
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that this incident has been fully resolved.

Thank you for your patience. If you continue to experience any problems, please open a ticket with our support team for further review.
Posted Jun 27, 2024 - 23:57 UTC
Monitoring
Our Engineering team has confirmed that the issue for Droplets with previously failed events has been remediated, and further events should now successfully complete.

We are continuing to monitor this situation and will post an update as soon as the issue is fully resolved.
Posted Jun 27, 2024 - 23:22 UTC
Update
Our Engineering team has completed deployment of the fix. No additional users should now experience event failures.

Droplets that experienced failed events are now being remediated to fix their event state, so that future events can succeed normally.

We will provide another update once the remediation step is complete.
Posted Jun 27, 2024 - 21:12 UTC
Identified
Beginning around 16:00 UTC, our Engineering team identified an uptick in event errors for Droplets that utilize a Reserved IP in multiple regions. A subset of users are experiencing errors in processing events, especially "power on", via both API and the Cloud Control Panel.

Our team has identified the root cause of the issue and a fix is currently in progress.

We will provide another update once the fix is confirmed.
Posted Jun 27, 2024 - 20:54 UTC
This incident affected: API, Cloud Control Panel, Reserved IP and Droplets (AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SFO3, SGP1, SYD1, TOR1).