DigitalOcean Services Status

Functions
Incident Report for DigitalOcean
Resolved
As of 08:50 UTC, our Engineering team has confirmed the full resolution of the issue impacting the ability to access and manage Functions through the Cloud Control Panel.

We appreciate your patience throughout the process. If you continue to experience problems, please open a ticket with our support team.
Posted Jan 16, 2024 - 09:30 UTC
Monitoring
Our Engineering team has been able to mitigate the issue related to the access and operations with Functions through the Cloud Control Panel.

Users should no longer face any problems in accessing or operating Functions using the Cloud Control Panel.

We apologize for the inconvenience. We are monitoring the situation and will post an update once we confirm this incident is fully resolved.
Posted Jan 16, 2024 - 08:59 UTC
Investigating
As of 03:00 AM UTC, our Engineering team is investigating an issue impacting Functions.

During this time, users may experience issues with accessing Functions via the Cloud Control Panel. At this time, API operations shouldn't be impacted and should continue to function as intended.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 16, 2024 - 08:17 UTC
This incident affected: Functions (AMS3, BLR1, FRA1, LON1, NYC1, SFO3, SGP1, SYD1, TOR1).