Our Engineering team has confirmed that the issue with displaying users for PostgreSQL Managed Databases across all regions has been fully resolved.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 20, 2024 - 01:54 UTC
Monitoring
Our Engineering team has rolled out a fix to resolve the issue with displaying users for PostgreSQL Managed Databases across all regions.
Users should no longer see errors while creating new users for PostgreSQL Managed Databases using Cloud Control Panel.
We will continue to monitor this at our end and will share an update once the problem is resolved completely.
Posted Nov 20, 2024 - 01:34 UTC
Investigating
Our Engineering team is investigating an issue with displaying users for PostgreSQL Managed Databases across all regions.
During this time, users are unable to see existing users in the Cloud Control Panel. Additionally, when creating users in the Cloud Control Panel, an error will be displayed, despite the user being created successfully.
Creating and listing users for PostgreSQL clusters via the API remains functional.
We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 20, 2024 - 00:50 UTC
This incident affected: Managed Databases (Global).