Spaces Availability in SFO2
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that Spaces availability and request rates in our SFO2 region have returned to normal levels of operation. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Dec 29, 2021 - 23:22 UTC
Update
Due to high demand in SFO2 at this time, Spaces in SFO2 may temporarily operate at reduced request rates. Spaces in SFO3 is unaffected and remains the preferred region for Eastern Pacific workloads. Thanks again for your patience, we will share more information as soon as it's available.
Posted Dec 23, 2021 - 18:48 UTC
Update
Our Engineering team is continuing to monitor the situation impacting Spaces availability in SFO2 region. We will share an update as soon as we have more information.
Posted Dec 23, 2021 - 12:04 UTC
Monitoring
Our Engineering team has identified and implemented a fix for an issue impacting Spaces availability in our SFO2 region. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Dec 22, 2021 - 23:46 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Spaces availability in our SFO2 region. During this time, some users may experience errors or timeouts when working with Spaces resources in SFO2. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 22, 2021 - 19:02 UTC
This incident affected: Regions (SFO2) and Services (Spaces).