Degraded Spaces performance in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded performance for Spaces in the NYC3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 06, 2018 - 05:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 06, 2018 - 03:49 UTC
Investigating
Our engineering team is currently investigating degraded performance for Spaces in the NYC3 region. You may experience higher than normal latency or connection failures at this time. We will update this status as soon as more informaion becomes available.
Posted 3 months ago. May 06, 2018 - 03:48 UTC
This incident affected: Regions (NYC3) and Services (Spaces).