DigitalOcean Services Status

DeepSeek V4 Pro is returning HTTP 429 "Rate limit exceeded"

Incident Report for DigitalOcean

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2026 - 14:31 UTC

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 14:30 UTC

Investigating

We are currently facing issues with Gradient AI DeepSeek V4 Pro is returning HTTP 429 "Rate limit exceeded"
Posted Jun 11, 2026 - 14:24 UTC
This incident affects: Agentic Inference Cloud (Model Services).