DigitalOcean Services Status

Network Connectivity in AMS3
Incident Report for DigitalOcean
Resolved
As of 15:31 UTC our Engineering team has confirmed that the issue impacting Networking in AMS3 region has been fully resolved.

From 07:40 UTC to 15:31 UTC, Users may have experienced network timeouts, packet loss, and/or increased latency interacting with the resources in the AMS3 region. The impact has been completely subsided and the network connectivity is back to normal for all the services in AMS3 region.

If you continue to experience problems, please open a ticket with our Support team. Thank you for your patience and we apologize for the inconvenience.
Posted Jun 25, 2023 - 18:12 UTC
Monitoring
The network issues affecting our AMS3 region have been mitigated. Users should no longer experience packet loss/latency, timeouts, and related issues with Droplet-based services in those regions, including Droplets, Managed Kubernetes, and Managed Database.

We will continue to monitor network conditions for a period of time to establish a return to pre-incident conditions.
Posted Jun 25, 2023 - 15:51 UTC
Investigating
Our Engineering team is investigating an issue impacting the networking in our AMS3 region. During this time, a subset of users may experience intermittent packet loss or increased latency while interacting with the resources in AMS3 region.

At the moment, all the droplet-based services appear to be impacted and the users can expect to see brief connectivity issues and interrupted traffic flows. This will also be impacting services including Spaces, Managed Kubernetes and Managed Databases as well.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 25, 2023 - 15:18 UTC
This incident affected: Networking (AMS3).