Our Engineering team has confirmed the full resolution of this issue. From approximately 08:51 UTC – 09:12 UTC, users may have experienced difficulties signing in or accessing resources through the Control Panel and API due to an upstream provider issue. The upstream provider has fixed the issue, and all services are now functioning normally. If you continue to experience problems, please open a ticket with our support team.
Thank you for your patience and we apologize for any inconvenience.
Posted Dec 05, 2025 - 10:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:23 UTC
Monitoring
Our Engineering team has been made aware of an issue with an upstream provider that was affecting the Control Panel and API and has deployed a fix to resolve it. Users may have experienced issues signing in or accessing resources through the Control Panel. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Dec 05, 2025 - 09:23 UTC
This incident affected: API, Cloud Control Panel, App Platform (Global), Spaces (Global), and Spaces CDN (Global).