Issues with provisioning Droplets through Marketplace
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting creation of Droplets via the Marketplace, and all services should now be functioning normally. Thanks again for your patience throughout this process. If you should encounter any further problems, then please open a ticket with our support team right away.
Posted Oct 22, 2020 - 17:20 UTC
Monitoring
Our engineering team has deployed a fix for the issue impacting creation of Droplets via the Marketplace, and is actively monitoring the situation. Thanks again for your patience, and we will provide another update once the matter is fully resolved.
Posted Oct 22, 2020 - 16:43 UTC
Identified
Our engineering team has identified the cause of an issue impacting creation of Droplets via the Marketplace, and is working on deploying a fix. Thank you for your patience, and we'll share an update once more information is available.
Posted Oct 22, 2020 - 14:08 UTC
Investigating
Our engineering team is investigating an issue with creating Droplets via the Marketplace across all regions. During this time, you may experience errors or problems when creating Droplets through the Marketplace. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 22, 2020 - 09:32 UTC
This incident affected: Regions (Global) and Services (Droplets).