Connectivity to AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 11 months ago. Apr 11, 2018 - 06:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 11 months ago. Apr 11, 2018 - 04:32 UTC
Investigating
Our engineering team is investigating the cause of an issue with Spaces in our AMS3 region, which appears to have been resolved. Between UTC 2018-04-11 02:37:00 and 2018-04-11 02:59:00 requests to Spaces in this region may have failed for some users. We apologize for the inconvenience and will share an update once we have more information.
Posted 11 months ago. Apr 11, 2018 - 03:47 UTC
This incident affected: Regions (AMS3) and Services (Spaces).