Modifying Trusted sources for Managed Databases
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Managed Databases, and modifying Trusted sources should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 30, 2021 - 04:43 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with modifying Trusted sources for Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 30, 2021 - 04:20 UTC
Identified
Our Engineering team is identified an issue with Managed Databases. During this time making changes to trusted sources may fail. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 30, 2021 - 03:31 UTC
This incident affected: Regions (Global) and Services (Managed Databases).