DigitalOcean Services Status

Spaces Bucket Creates

Incident Report for DigitalOcean

Resolved

From 16:54 to 18:17 UTC, users may have experienced issues creating Spaces from control panel due to the datacenter region options failing to list.

Our Engineering team has implemented a fix and confirmed full resolution of the issue. Users should be able to create Spaces from Cloud Control Panel without issues now.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 22, 2025 - 19:05 UTC

Monitoring

Our Engineering team has implemented a fix to resolve the issue impacting the creation of Spaces. Users should now be able to create Spaces without any issues.

We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Apr 22, 2025 - 18:30 UTC

Identified

Our Engineering team has identified an issue with creating Spaces through the Cloud Control Panel. During this time, users are unable to create Spaces buckets due to the datacenter region options failing to list. Creating Spaces buckets through the API remains functional. All other Spaces functionality is unaffected.

A fix is in progress and we will provide an update as soon as we have more information.
Posted Apr 22, 2025 - 18:08 UTC

Investigating

Our Engineering team is currently investigating an issue with creating Spaces through the Cloud Control Panel. During this time, users may experience difficulties when selecting the Data Center option, as it is not listing correctly. We apologize for the inconvenience and will provide an update as soon as we have more information.
Posted Apr 22, 2025 - 18:03 UTC
This incident affected: Spaces (Global).