Support Portal Unavailable
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed this issue is now resolved after monitoring our Support Portal and a further update from the backend provider. Users can now log in to the Support Portal and interact with tickets normally. We apologize for any inconvenience this caused.
Posted May 12, 2021 - 01:16 UTC
Update
Our Engineering team has confirmed this issue is now resolved after monitoring our Support Portal and a further update from the backend provider. Users can now log in to the Support Portal and interact with tickets normally. We apologize for any inconvenience this caused.
Posted May 12, 2021 - 01:10 UTC
Monitoring
Our Engineering team has received further information that indicates the issue with the backend provider servicing our Support Portal should be remediated. Our team is currently monitoring the situation and we will post a final update once we confirm all services are functioning correctly.
Posted May 12, 2021 - 00:39 UTC
Identified
Our Engineering team has identified an issue with the backend provider servicing our Support Portal. At this time, users are unable to log into the Support Portal to submit new tickets, update existing tickets, or otherwise interact with the Support Portal. We understand how vital it is to be able to reach the Support team and we are monitoring this situation closely. We will share updates as we have more information. Thank you for your patience.
Posted May 11, 2021 - 22:15 UTC
This incident affected: Regions (Global) and Services (Support Center).