Issues Impacting App Platform and Managed Kubernetes
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting App Platform and Managed Kubernetes across all regions, and all services should be functioning normally at this time. Thank you for your patience throughout this process. If you notice any further issues then please open a ticket with our support team.
Posted Mar 11, 2021 - 20:10 UTC
Monitoring
Our engineers are currently monitoring an issue impacting App Platform and Managed Kubernetes across all regions. During this time, some users may experience delays when working with Managed Kubernetes via Cloud Control Panel and API, including creating new clusters and scaling existing clusters. Existing clusters should continue to function normally in their current state, but you may experience delays with reconciling changes to clusters (scaling, adding new nodes, etc). Some users may have also experienced a brief and temporary delay with new App Platform deployments due to this incident. Our engineers have already deployed a fix for these issues and are monitoring the situation closely. We apologize for the inconvenience and will share more information as soon as it's available.
Posted Mar 11, 2021 - 19:01 UTC
This incident affected: Regions (Global) and Services (App Platform, Kubernetes).