DigitalOcean Services Status

Serverless Inference - Intermittent Rate Limiting Affecting Some Customers Using Anthropic Models

Incident Report for DigitalOcean

Resolved

The issue is resolved, and service is operating normally.
Posted Apr 27, 2026 - 11:37 UTC

Monitoring

We identified the cause of intermittent HTTP 429 responses affecting some customers using Anthropic models on DigitalOcean Serverless Inference and applied a mitigation. Service has recovered, and we are monitoring stability.
Posted Apr 27, 2026 - 11:07 UTC

Investigating

We are investigating an issue affecting some customers using DigitalOcean Serverless Inference with Anthropic models. Over the last two hours, impacted customers may have experienced intermittent request failures, including HTTP 429 responses, on some Anthropic model requests. Our engineering team is actively investigating the issue. We apologize for the inconvenience and will share another update as soon as more information is available.
Posted Apr 27, 2026 - 10:38 UTC
This incident affected: Gradient AI.