DigitalOcean Services Status

Slow App Platform Builds
Incident Report for DigitalOcean
Resolved
As of 03:24 PM UTC, Our engineering team has resolved the issue impacting our App Platform builds. Everything should be functioning normally. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Sep 29, 2023 - 15:45 UTC
Monitoring
As of 02:18 PM UTC, our Engineering team has implemented a fix to resolve the issue impacting App platform builds. We are actively monitoring the situation to ensure stability and will provide an update once the incident has been fully resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Sep 29, 2023 - 14:21 UTC
Investigating
As of 9:00UTC, our Engineering team is investigating an issue with slow App Platform builds across all regions. During this time users may encounter delays in app builds and could potentially experience timeout errors in builds as a result. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 29, 2023 - 12:12 UTC
This incident affected: App Platform (Global, Amsterdam, Bangalore, Frankfurt, London, New York, San Francisco, Singapore, Sydney, Toronto).